Categoría: Base de datos

No se puede instalar mysql-server 5.x

El otro día instalando Nagios en Ubuntu server 16.04, el terminal me apareció el error: mysql-server depende de mysql-server-5.7; however: Package mysql-server-5.7 no esta configurado aun Lo resolví realizando con los siguientes comandos: sudo dpkg -P mysql-server mysql-server-5.7 sudo apt-get autoremove sudo apt-get clean dpkg -l | grep -i mysql sudo rm -rvf /var/lib/mysql sudo